Intermittent outbound call failures with Plivo
Incident Report for Trackdrive
Resolved
Normal service is restored.
Posted 9 months ago. Jan 24, 2019 - 17:09 EST
Monitoring
One of Trackdrive's telephone providers plivo.com is currently experiencing elevated outbound call failures.

Plivo's engineers are actively working on it to re-establish services.

Read more about the issue here: https://status.plivo.com/incidents/mp459nrdsy4g

We will update this incident once normal service is restored.
Posted 9 months ago. Jan 24, 2019 - 16:20 EST
This incident affected: trackdrive.net Incoming Calls - DID, trackdrive.net Outgoing Calls, plivo.com Incoming Calls - DID, plivo.com Incoming Calls - SIP, and plivo.com Outgoing Calls.