Search Server Degraded
Incident Report for Trackdrive
Resolved
The new search server is online and functioning normally.

Company dashboards' should be back to normal.

The Trackdrive Website and Account Interface should load quickly again.

The search server has been loaded with data for November 2016. We will continue to backfill data for previous months over the next hour.
Posted almost 3 years ago. Nov 16, 2016 - 14:58 EST
Monitoring
We have replaced the search server with a new more powerful search server.

The search server is backfilling now, so the dashboard metrics will be a little wonky for the next few minutes.
Posted almost 3 years ago. Nov 16, 2016 - 14:36 EST
Identified
The Trackdrive search server is overloaded. Viewing calls through the account interface is slower than usual.

Incoming calls / call routing is unaffected. Your calls are fine.

We are working on increasing capacity to restore the call log speed. It will be fixed shortly.
Posted almost 3 years ago. Nov 16, 2016 - 13:26 EST