Tracktel Calls Cannot Be Completed
Incident Report for Trackdrive
Resolved
Tracktel is back online.

It appears that Plivo's sip-in was accepting our Tracktel calls, and then dropping them silently. As a result our automatic failover with Twilio was never activated, since Plivo was 'accepting' the calls, but failing to route them.

We have deleted Plivo from our routing, and all Tracktel calls are now being handled correctly.

Trackdrive will be setting up new alerts to detect this kind of outage in the future, and automatically mitigate it.

Sorry for the inconvenience.
Posted over 2 years ago. May 28, 2017 - 14:46 EDT
Investigating
Calls made from Trackdrive's carrier provider are currently failing with "The Call Cannot Be Completed"

We have contacted our upstream carriers and are awaiting details on the outage.

Calls made over Plivo are still working correctly. Please fallback to using Plivo numbers until we have resolved this issue.
Posted over 2 years ago. May 28, 2017 - 13:49 EDT