Cloudflare & Trackdrive Outage
Incident Report for Trackdrive
Resolved
This incident has been resolved.
Posted 19 days ago. Jul 02, 2019 - 13:01 EDT
Update
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 19 days ago. Jul 02, 2019 - 10:18 EDT
Update
Cloudflare has provided the following update:

https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr

Network Performance Issues

Cloudflare is observing network performance issues. Customers may be experiencing 502 errors while accessing sites on Cloudflare.

We are working to mitigate impact to Internet users in this region.
Posted 19 days ago. Jul 02, 2019 - 09:57 EDT
Monitoring
Trackdrive is currently down due to a cloudflare outage - we are unable to re-reroute traffic at the moment.

Updates as we have them....

http://cloudflare.com/
Posted 19 days ago. Jul 02, 2019 - 09:54 EDT
Investigating
Trackdrive is currently down due to a cloudflare outage.
Posted 19 days ago. Jul 02, 2019 - 09:52 EDT
This incident affected: Trackdrive Call Routing, Trackdrive Website & Account Interface, Trackdrive Call Reporting, Trackdrive REST APIs, trackdrive.net Incoming Calls - DID, trackdrive.net Outgoing Calls, trackdrive.net Recordings, plivo.com Incoming Calls - DID, plivo.com Incoming Calls - SIP, plivo.com Outgoing Calls, and plivo.com Recordings.