Account Portal Outage
Incident Report for Trackdrive
Resolved
The account portal is now back to normal. Normal service is restored.

The outage was caused by a bad deploy pushed to our account portal servers. We will implement additional checks to prevent this in the future.

Our call handling servers were not affected by this incident, so your calls during the last 10 minutes were routed fine.
Posted over 1 year ago. Apr 25, 2018 - 13:13 EDT
Monitoring
The account portal is now back online. We are monitoring for further issues.
Posted over 1 year ago. Apr 25, 2018 - 13:08 EDT
Identified
The account portal is down. We are switching to failover. We will be back in a few seconds.
Posted over 1 year ago. Apr 25, 2018 - 12:57 EDT
This incident affected: Trackdrive Website & Account Interface, Trackdrive Call Reporting, and Trackdrive REST APIs.