Degraded Plivo Service & Dyn DNS DDoS
Incident Report for Trackdrive
Postmortem

http://It’s likely that at this point you’ve seen some of the many news accounts of the Distributed Denial of Service (DDoS) attack Dyn sustained against their Managed DNS infrastructure this past Friday, October 21. Dyn has posted a postmortem detailing the attack and future prevention efforts.

Read More Here:

http://hub.dyn.com/dyn-blog/dyn-statement-on-10-21-2016-ddos-attack

Posted over 2 years ago. Oct 22, 2016 - 19:42 EDT

Resolved
All services are operating normally.
Posted over 2 years ago. Oct 21, 2016 - 17:14 EDT
Update
We are no longer seeing an elevated error rate on inbound & outbound calls. Trackdrive call routing appears to be functioning normally again.

We will continue to monitor Plivo's degraded service and will update this ticket as the incident progresses.
Posted over 2 years ago. Oct 21, 2016 - 16:36 EDT
Monitoring
Earlier today there has been a large scale DDoS attack on public DNS services due to which there have been widespread outages over the internet (in US and EU regions) which have also impacted Trackdrive and Plivo's services.

These outages have led to increase in call and sms failures. While we see an improvement from 2 hours ago, this is still not resolved completely.

We are actively monitoring this and working with various providers on getting this resolved. We will update you every few hours till resolution.

Here are some links for your reference about the same:

https://status.plivo.com/

https://www.dynstatus.com/incidents/nlr4yrr162t8

https://www.hackread.com/ddos-attack-dns-sites-suffer-outage/

http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835
Posted over 2 years ago. Oct 21, 2016 - 15:57 EDT