Call Reporting Is Down
Incident Report for Trackdrive
Resolved
The search server response times are back to normal.

We will be setting up a fail-over search cluster tonight.

In the future we will be able to recover from this type of outage without affecting users
Posted over 2 years ago. Apr 13, 2017 - 18:28 EDT
Identified
The dashboard is down. We are working on a fix. Call handling is fine, ongoing calls are being routed as expected.
Posted over 2 years ago. Apr 13, 2017 - 17:53 EDT