Plivo API Timeout & REST Errors
Incident Report for Trackdrive
Resolved
This incident has been resolved.
Posted about 2 years ago. Apr 25, 2017 - 15:58 EDT
Monitoring
Plivo has provided an update:

We are not seeing any more timeouts and errors. We are investigating and monitoring SMS and Voice services.
Posted about 2 years ago. Apr 25, 2017 - 13:05 EDT
Investigating
Plivo is having Voice API timeouts and REST API errors again.

https://status.plivo.com/incidents/rnkx4r6hvggr
https://status.plivo.com/incidents/tj83v7g71bzg

Due the the recurring issues with Plivo over the last 3 days, Trackdrive is now implementing an alternative to Plivo.
Posted about 2 years ago. Apr 25, 2017 - 12:44 EDT