Search Server Degraded
Incident Report for Trackdrive
Resolved
The search server has recovered and response times are back to normal.

We are following up with our search provider now to ensure this doesn't happen again.
Posted about 2 years ago. Aug 07, 2017 - 14:21 EDT
Investigating
Our search server is taking longer than usual to handle requests. As a result our dashboards are loading slower than usual.

We are investigating.

Call routing is not impacted, your calls will continue to route correctly.
Posted about 2 years ago. Aug 07, 2017 - 13:59 EDT