Solr Degraded
Incident Report for Trackdrive
Resolved
We have added additional nodes to our solr cluster. Normal service is restored.
Posted almost 2 years ago. Mar 28, 2017 - 15:08 EDT
Identified
Our search server is degrade. We are working on a solution.
Posted almost 2 years ago. Mar 28, 2017 - 14:21 EDT