Call Routing Degraded
Incident Report for Trackdrive
Resolved
Normal service is restored.
Posted 7 months ago. Feb 27, 2019 - 14:50 EST
Update
Plivo has implemented a fix.

Normal service has been restored.

We are continuing to monitor the situation.
Posted 7 months ago. Feb 27, 2019 - 14:23 EST
Update
Plivo has updated their status page regarding this issue:

https://status.plivo.com/incidents/138plw96v07d
Posted 7 months ago. Feb 27, 2019 - 13:17 EST
Monitoring
Outbound calls from plivo are currently experiencing elevated failure rate.

We are in contact with plivo.com about this issue.

Plivo's voice team is currently working on the issue and says normal service should be restored shortly.

We are monitoring the situation.
Posted 7 months ago. Feb 27, 2019 - 12:47 EST
This incident affected: Trackdrive Call Routing, trackdrive.net Incoming Calls - DID, plivo.com Incoming Calls - DID, plivo.com Incoming Calls - SIP, and plivo.com Outgoing Calls.