Plivo Maintenance & Platform Stability Improvements
Incident Report for Trackdrive
Resolved
This incident has been resolved.
Posted over 2 years ago. Jan 29, 2017 - 02:27 EST
Monitoring
Plivo is currently performing maintenance to improve their overall platform stability.

This maintenance will be between 06:00:00 UTC for 4 hours until January 29, 2017 at 10:00:00 UTC.

During the maintenance window you may experience:

- Intermittent Inbound and Outbound Call errors and timeouts
Posted over 2 years ago. Jan 29, 2017 - 01:56 EST