Plivo Voice & SMS Degraded
Incident Report for Trackdrive
Resolved
The outage is now resolved.
Posted about 1 year ago. Oct 15, 2018 - 23:21 EDT
Update
Inbound call's on Trackdrive's telephone numbers are now being routed with our backup carrier twilio.com
Posted about 1 year ago. Oct 15, 2018 - 21:01 EDT
Monitoring
Inbound call's on Trackdrive's telephone numbers are now being routed with our backup carrier twilio.com

One of Trackdrive's call routing service provider's "plivo.com" is currently experiencing Voice and SMS API errors.

Please visit the incident report with plivo for further details:

https://status.plivo.com/incidents/7kb9w6kl85xz

We will update this ticket once normal service is restored.
Posted about 1 year ago. Oct 15, 2018 - 19:41 EDT