Plivo Incoming/Outgoing Calls Down
Incident Report for Trackdrive
Resolved
The issue was related to AWS ELB and is now resolved.
Posted over 2 years ago. May 20, 2017 - 23:06 EDT
Update
Plivo is still down ... Refer to this chart for live information: https://p.datadoghq.com/sb/332663ee5-c4587a7fbc
Posted over 2 years ago. May 20, 2017 - 20:49 EDT
Monitoring
Plivo's incoming/outgoing calls are failing.

Trackdrive's Provider "Tracktel" is still working. Please use our provider to avoid downtime!

https://s3.amazonaws.com/trackdrive/plivo-status.png
Posted over 2 years ago. May 20, 2017 - 20:31 EDT